Registrera mig på travel forum? Supporttråd /mod

#1 2012-06-11, 17:47
DET GÅR INTE.

Jag går in på "bli medlem", och använder alternativ B, aktivera mitt FB-konto på travel forum också.
Jag loggar in på Flashback via länken som anges (då ska tydligen kontot aktiveras), och använder samma uppgifter på TF.
Fungerar inte.
Försöker igen, och igen, och igen. Till slut tar mina försök slut.

Jag ber dem skicka mig mitt lösenord, men då säger de bara "den här användaren existerar inte".

MEN JAG HAR JU FÖLJT REGLERNA OCH GJORT SOM MAN SKA FEM GÅNGER NU.

Vad tusan är felet?
#2 2012-06-11, 17:50
Fungerar utmärkt för mig. https://www.flashback.org/activate-travelforum.php
Skriv tråden i supportforumet eller i Flashback.

Testa att rensa webbläsaren. Antagligen på "Verktyg"--> "Rensa ?=?=?" Ta bort cache och kakor.
#3 2012-06-11, 18:16
Skall undersøka med våra tekniker vad som kan vara felet.

Den här tråden blir før øvrigt uppgraderad till en allmän supporttråd før Travelforum, oavsett om man kommer från FB eller TF. Førhoppningsvis kommer den inte att behøva vara alltfør använd.

/Mod
#4 2012-06-11, 19:25
Nu, äntligen... men den där länken kom aldrig upp, jag försökte igen som jag gjort förut efter att jag rensat kakor och det fungerade som vanligt inte.
"Det enda du behöver göra är att logga in med ditt nuvarande användarnamn och lösenord på Flashback Forum" står det ju. Men den där länken du postade kom aldrig.

Jaja...
#5 2012-06-13, 00:19
Ursprungligen postat av Zanizaila
DET GÅR INTE.

Jag går in på "bli medlem", och använder alternativ B, aktivera mitt FB-konto på travel forum också.
Jag loggar in på Flashback via länken som anges (då ska tydligen kontot aktiveras), och använder samma uppgifter på TF.
Fungerar inte.
Försöker igen, och igen, och igen. Till slut tar mina försök slut.

Jag ber dem skicka mig mitt lösenord, men då säger de bara "den här användaren existerar inte".

MEN JAG HAR JU FÖLJT REGLERNA OCH GJORT SOM MAN SKA FEM GÅNGER NU.

Vad tusan är felet?



Har samma problem "den här användaren existerar inte" försöker jag skicka mitt lösen till min mail så "Finns ingen användare med denna mejladressen" eller liknande. Försöker jag då skapa ett konto med den mejladressen så får jag upp "Mejladressen används redan"
#6 2012-07-20, 13:07
admin
Alla fel bör nu vara åtgärdade.
Ifall någon fortfarande har problem så posta gärna problemet här i tråden.

admin
#7 2013-09-19, 02:00
När jag ska posta ett inlägg i Sverige forumet står det "felaktig användare". Mitt flasback konto är aktiverat och jag kan logga in med samma användaruppgifter på båda sidorna!

Vad är fel Hjälp!
#8 2013-09-29, 07:44
Musicheart
Fungerar inte för mig heller!
#9 2016-03-24, 14:47
Nyfiken-45
Har samma problem som beskrivs under '5' ovan.
Och detta nu i Mars 2016!